PEAR channel probléma php 5.2.9 felett

Szerettem volna feltelepíteni néhány pecl csomagot, de folyamatosan a következő hibaüzenetet kaptam:

pecl.php.net is using a unsupported protocal – This should never happen.
install failed

Egy gyors keresés után meg is találtam a megoldást.

A megoldás röviden: törölni kell a meglévő csatornákat és frissíteni egyet.

cd `pear config-get php_dir`
mv .channels .channels-broken
pear update-channels

Konfiguráció: ubuntu 9.04, zend server ce, php 5.2.10

About these ads
Kategória: php, trükkök
Címke: ,
Közvetlen link a könyvjelzőhöz.

Hozzászólás

Adatok megadása vagy bejelentkezés valamelyik ikonnal:

WordPress.com Logo

Hozzászólhat a WordPress.com felhasználói fiók használatával. Kilépés / Módosítás )

Twitter kép

Hozzászólhat a Twitter felhasználói fiók használatával. Kilépés / Módosítás )

Facebook kép

Hozzászólhat a Facebook felhasználói fiók használatával. Kilépés / Módosítás )

Google+ kép

Hozzászólhat a Google+ felhasználói fiók használatával. Kilépés / Módosítás )

Kapcsolódás: %s